宝塔面板如何升级phpmyadmin到4.9版本

今天给一个客户装宝塔后发现进入PHPmyadmin会有Warning in ./libraries/config/FormDisplay.php#661的错误,原因是和php 7.3的兼容问题,网上的解决办法是修改文件661行的Continue为break。不过最好的方法还是安装最新的PHPmyadmin4.9版本。

宝塔面板要升级的话也很简单,步骤如下:

1、进入宝塔面板软件商店;

2、卸载已经安装了的phpmyadmin版本;

3、再次点击安装,选择4.9版本即可。

phpmyadmin 4.9

本文是全系列中第13 / 13篇:宝塔面板教程

Scroll to Top